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 USING THE APPLICATION 

 

Spreadsheet applications are computer programs that originated in the accounting 

world. These programs can be used for a wide variety of activities, but most 

applications of spreadsheets focus on generating numeric information from other 

numeric information. MS Excel is an example of a spreadsheet program. 

 

MS Excel comes in a variety of versions. Over the years the program has been 

updated, making it more powerful and easier to use. These course notes are based on 

MS Excel 2010. 

 

 

Saving a Workbook as another File Type 

 

You can save a workbook as another file type 

like: template, text file, specific file extension and 

version number. 

 

1. Click File tab. 

2. Click Save As…  The Save As dialog box 

is displayed. 

3. Select the disk and/or folder where the 

workbook file will be saved.  

4. Type a name for your workbook in the 

File name: field. 

5. Click the drop-down arrow in the Save as 

type: field. 

6. Select the file format that you want the 

file to be saved in e.g. Excel 97-2003 

Workbook. 

7. Click Save button. 

 
Note that: 

 The facility to save a workbook to another format can be useful so that this 

can be read by previous versions of MS Excel. 

 

 FORMULAE & FUNCTIONS 

 

Relative & Absolute Cell Referencing 

 

Consider the example displayed on the next page, you can use the AutoFill feature to 

copy formulae from one cell to another. 

 

1. Click in the cell where the answer will be placed e.g. C8. 

2. Type the formula =C5+C6+C7 to calculate the total expenses.   

3. Use AutoFill to replicate the function on cells D8. 

 
Note that: 

 Cell D8 displays the answer. If you click this cell, the formula bar displays the 

formula used to calculate the answer. 
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However you need to use the AutoFill with caution when replicating formulas and 

functions. If you calculate the tax rate in cell C14 and then drag the formula to D14, 

E14 and F14 you will get strange answers. Click in the cell where the answer will be 

placed e.g. in C14 and type the formula =C10*B14 to calculate the tax rate on the 

Profit. Now drag the formula using the AutoFill handle to cell D14. The first answer will 

be correct (140) but the second one is definitely incorrect (308000). What happened? 

 

 A B C D 

1 Income    

2 Total Sales  4000 5000 

3     

4 Expenses    

5 Cost of Goods Sold  1500 1800 

6 Advertising  300 350 

7 Rent  450 650 

8 Total Expenses    

9     

10 Profit or Loss    

11     

12 Average Expenses    

13     

14 Tax Rate  8%   

15     

 

 

When you dragged the formula  =C10*B14  to cell D14, the computer created the 

formula  =D10*C14. MS Excel adjusted the formula according to its new position - this 

is called relative referencing.  

 

However, in your example you expected MS Excel to continue to refer to the same tax 

rate. Therefore you have to modify the formula to continue referring to a specific cell 

called absolute referencing. 

 

Absolute cell references allow you to continue to refer to a cell, no matter where you 

copy a formula.  You create an absolute cell reference by entering dollar signs ($) 

before each part of a cell reference of a formula you want to copy.  The above tax rate 

formula will be modified to  =C10*$B$14. 

 
Therefore: 

 A relative cell reference is a reference to a cell in the format A1. MS Excel 

changes a relative cell reference when you copy a formula or function 

containing such a reference. 

 An absolute cell reference is a reference to a cell in the format $A$1. MS Excel 

does not adjust an absolute cell reference when you copy a calculation 

containing such a reference.  

 

 

Arithmetic Functions 

Functions, like formulae, allow you to perform calculations using values from any cell/s 

in a spreadsheet. You will use the following common functions: 

 

sum(  ) average(  ) count(  ) 

min(  ) max(  ) round(  ) 
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There are some basic rules associated with functions: 

 Functions always begins with an equal (=) sign. 

 Cells are referenced in a function by their column-row identifier, i.e. A1, B2 

etc. 

 You do not have to enter capital letters in your function; MS Excel will 

automatically capitalize them for you. 

 Function cannot contain spaces. 

 Always press ENTER key to confirm your function. The answer to the function 

displays in the cell into which the function is entered. 

 

 

Sum Function 

 
Consider the following sheet: 

 A B C D 

1 Income    

2 Total Sales  4000 5000 

3     

4 Expenses    

5 Cost of Goods Sold  1500 1800 

6 Advertising  300 350 

7 Rent  450 650 

8 Total Expenses    

9     

10 Minimum Expense    

11 Maximum Expense    

12 Average Expenses    

13     

 

1. Click the cell where the answer will be placed e.g. C8 

2. Enter the function: =sum(C5:C7) 

3. Press ENTER key. 

 
Note that: 

 The answer will be displayed in the cell where you entered the function. 

 You can still see the function in the formula bar. 

 Using the sum function facilitates the addition of a range of cells. The function 

in the above example tells the computer to add the contents of cells C5 to C7. 

 

 

You can use the AutoSum function to add the contents of a range of cells: 

1. Click the cell where the answer will be placed e.g. C8 

2. Click the Home tab. 

3. In the Editing group, click AutoSum. 

4. Click Sum. 

5. Highlight the cells to add their values by dragging the 

mouse. 

6. Press ENTER key. 
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Minimum Function 

 
The Minimum function returns the smallest value in a range of cells. 

1. Click the cell where the answer will be placed e.g. C10 

2. Enter the function: =min(C5:C7) 

3. Press ENTER key. 

 

 

Maximum Function 

 

The Maximum function returns the largest value in a range of cells. 

1. Click the cell where the answer will be placed e.g. C11 

2. Enter the function:  =max(C5:C7) 

3. Press ENTER key. 

 

 

Average Function 

 
The Average function returns the average (arithmetic mean) of a range of cells. 

1. Click the cell where the answer will be placed e.g. C12 

2. Enter the function  =average(C5:C7) 

3. Press ENTER key. 

 

 

Count Function 

 

Sometimes you may wish to count values or worksheet elements (text, blank cells, 

specific number or text, etc.) in a spreadhseet. A "counting" function will return the 

number of cells in a range that meet certain criteria.  

 

The COUNT function works out how many cells in a given range contain numbers 

(including dates and formulae with numerical answers). It ignores blank cells and cells 

containing text, logical or error values. 
 

=COUNT(value1,value2,…) 

 

where value1, value2,... are 1 to 30 arguments that can contain or refer to a variety of 

different types of data, but only numbers are counted. 

 

Consider the following example: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Formula Description (Result) 

=COUNT(A2:A8)  Counts the number of cells that contain 
numbers in the list (3). 

=COUNT(A5:A8)  Counts the number of cells that contain 
numbers in the last 4 rows of the list (2). 

=COUNT(A2:A8,2)  Counts the number of cells that contain 
numbers in the list, and the value 2 (4) 
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Counta Function 

 

The COUNTA function counts the number of cells that contain any type of value - 

numbers, text, error text etc. It does not include empty cells. 
 

=COUNTA(value1,value2,…) 

 

where value1, value2,... are 1 to 30 arguments representing the values you want to 

count. 

 

Consider the following example.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Round Function 

 

The ROUND function rounds a number to a specified number of digits. 
 

=ROUND(number,num_digits) 

 

where  number is the number you want to round. 

Num_digits specifies the number of digits to which you want to round 

 number. 

 
Note that: 

 If num_digits is greater than 0 (zero), then number is rounded to the 

specified number of decimal places. 

 If num_digits is 0, then number is rounded to the nearest integer. 

 If num_digits is less than 0, then number is rounded to the left of the decimal 

point. 

 

Formula Description (Result) 

=ROUND(2.15, 1)  Rounds 2.15 to one decimal place (2.2) 

=ROUND(2.149, 1)  Rounds 2.149 to one decimal place (2.1) 

=ROUND(-1.475, 2)  Rounds -1.475 to two decimal places (-1.48) 

=ROUND(21.5, -1)  Rounds 21.5 to one decimal place to the left of the decimal point 
(20) 

 

 

 

 

 

Formula Description (Result) 

=COUNTA(A2:A8)  Counts the number of nonblank cells in 

the list (6). 

=COUNTA(A5:A8)  Counts the number of nonblank cells in 

the last 4 rows of the list (4). 

=COUNTA(A1:A7,2)  Counts the number of nonblank cells in 

the list above and the value 2 (7). 

=COUNTA(A1:A7,"Two")  Counts the number of nonblank cells in 

the list above and the value "Two" (7). 
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Using the Logical Function IF 

 

The logical function IF (also known as the IF statement) tells MS Excel what to place in 

a cell (text, number or calculation) if certain defined parameters are either met or not 

met. 

 

Consider the following values A=5 and B=6. The results of the following logical tests 

are: 

Operators Symbol Values for Evaluation Result 

Equal to = A=B FALSE 

Not equal to <> A<>B TRUE 

Greater than > B>A TRUE 

Less than < B<A FALSE 

Greater than or equal to >= B>=A TRUE 

Less than or equal to <= B<=A FALSE 

 

The IF( ) function decides the contents of a cell on a spreadsheet based on whether a 

test condition is TRUE or FALSE. It returns a value if a one condition is TRUE, and 

another value or result if the condition is FALSE. 

 

The IF( ) function is written as: 

IF(logical_test, value_if_true, value_if_false) 

 

where:  logical_test is any value or expression that can be evaluated to TRUE or 

FALSE. 

 value_if_true is the value returned if the logical test is TRUE. 

 value_if_false is the value returned if the logical test is FALSE. 

 

Example 1: 

 A B C 

1 Part No. Amount Available 

2 542013B 4 Yes 

3 190802A 0 No 

4 121271C 10 Yes 

 

The spreadsheet uses the IF() function to display a message in column C depending 

on the Amount for each part which is recorded in column B. If the Amount is 0 column 

C displays ‘No’ otherwise it displays ‘Yes’. 

 

The formula in C2 is written as follows: =IF(B2=0, “No”, “Yes”) 

The logical_test is B2=0 

The value_if_true is “No” 

The value_if_false is “Yes”   

 
Example 2: 

 A B C 

1 Part No. Amount Ordered 

2 542013B 4 On order 

3 190802A 0 On order 

4 121271C 10 No 
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The spreadsheet uses the IF() function to display a message in column C depending 

on the Amount for each part which is recorded in column B.  If the Amount is less than 

5, column C displays ‘On order’ otherwise it displays ‘No’. 

 

The formula in C2 is written as follows: =IF(B2<5, “On order”, “No”) 

The logical_test is B2<5 

The value_if_true is “On order” 

The value_if_false is “No”   

 

 

Example 3: 

 A B C 

1 Student Average Mark Pass/Fail 

2 Borg Jan 55 Pass 

3 Callus Mario 44 Fail 

4 Portelli Carlo 78 Pass 

 

The spreadsheet uses the IF() function to display a message in column C depending 

on the Average Mark obtained by a student.  If the Average Mark is equal to or greater 

than 45, column C displays ‘Pass’ otherwise it displays ‘Fail’. 

 

The formula in C2 is written as follows: =IF(B2>=45, “Pass”, “Fail”) 

The logical_test is B2>=45 

The value_if_true is “Pass” 

The value_if_false is “Fail” 

 

 
Example 4: 

 A B C 

1 Staff Sales Commission @ 2% 

2 Bartolo Carol 500 10 

3 Felice Philip 255 5.1 

4 Zammit Lourdes 210 0 

 

The spreadsheet uses the IF() function to display a message in column C depending 

on the Sales made by each staff.  If the Sales is equal to or greater than 250, column 

C displays a 2% commission of the sales otherwise it displays ‘0’. 

 

The formula in C2 is written as follows: =IF(B2>=250, B2*2%, 0) 

The logical_test is B2>=250 

The value_if_true is the answer returned by B2*2% 

The value_if_false is “0” 

 

 

 FORMATTING 

 

Applying Text Wrapping within Cells 

 

You can apply text wrapping to contents within a cell or a cell range: 

1. Click the Home tab. 

2. Select the cell/s that you want to apply text wrapping to.  

3. In the Alignment group, click Wrap Text.  
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Aligning Cell Content 

 

By default, MS Excel aligns text to the left edge of a cell and values (numbers, dates, 

time) to the right edge of a cell. There are three horizontal alignment options in MS 

Excel: 

 

Option Button Effect 

Align Left 
 

Aligns data to the left edge of the cell. If the data does not fit, 
excess data is placed in the cell to the right (if that cell is empty). If 
the cell to the right is not empty, the display of the data ends at 
the right edge of the cell. 

Centre 
 

Aligns data in the centre of the cell. Spill over data appears in the 
adjoining cells if either or both are empty. Otherwise, the display of 
the data is truncated. 

Align Right 
 

Aligns data to the right edge of the cell. Spill over data appears in 

the cell to the left if it is empty. Otherwise, the display of the data 

is truncated.   

 

 

To change the horizontal alignment (left, centre, right) of data in a cell/s: 

1. Click the Home tab. 

2. Highlight the cell/s. 

3. In the Alignment group, click Align Left, Centre or Align Right. 

 

 

The alignment options indicated above allow you to position cell contents horizontally 

(left-to-right). MS Excel also allows you to align cells vertically (top-to-bottom): 

 

1. Click the Home tab. 

2. Highlight the cell/s. 

3. In the Alignment group, click Top Align, Middle Align or 

Bottom Align. 

 

 

To adjust the cell content orientation: 

1. Click the Home tab. 

2. Highlight the cell/s. 

3. In the Alignment group, click Orientation. 

4. Click the appropriate option or Format Cell 

Alignment. The Format Cells dialog box is displayed. 

5. In the Degrees field enter a number. 

6. Click OK button. 
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The following table outlines all the available options in the Alignment tab in the Format 

Cells dialog box. 

 

Option To Do This 

Horizontal Aligns text to the left, numbers to the right, and centres logical and error 

values. 

Left (Indent) Aligns cell contents to the left. 

Center Centres cell contents. 

Right Aligns cell contents to the right. 

Fill Repeats the contents of the selected cell until the cell is full. If blank cells to 
the right also have the Fill alignment, they are filled as well. 

Justify Aligns wrapped text within a cell to the right and left. You must have more 
than one line of wrapped text to see the justification. 

Center Across 

Selection 

Centres a cell entry across the selected cells. 

Vertical  

Top Aligns cell contents along the top of the cell. 

Center Centres cell contents in the middle of the cell. 

Bottom Aligns cell contents along the bottom of the cell. 

Justify Justifies the cell contents up and down within the width of the cell. 

Wrap text Wraps text into multiple lines in a cell. The number of wrapped lines is 
dependent on the width of the column and the length of the cell contents. 
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Option To Do This 

Shrink to fit Reduces the apparent size of font characters so that all data in a selected cell 
fits within the column. The character size is adjusted automatically if you 
change the column width. The applied font size is not changed. 

Merge cells Combines two or more selected cells into a single cell. The cell reference for a 
merged cell is the upper-left cell in the original selected range. 

Orientation Rotates selected cell entries. 

 

 

Merging Cells 

 

You can join (merge) two or more cells and centre text (e.g. a title) in the merged 

cells: 

1. Click the Home tab. 

2. Highlight the cells across which the data will be centred. 

3. In the Alignment group, click Merge & Center. 

 

 
 

 
To remove merging: 

1. Click the Home tab. 

2. Highlight the cell to unmerge. 

3. In the Alignment group, click Merge & Center. 

4. Click Unmerge Cells. 

 

 

 

 CHARTS 

 

Creating & Selecting Charts 

 

A chart/graph is a graphical representation of the numeric data in a worksheet. Each 

cell (or piece of data) represented in the chart is called a data point. Data points are 

represented on the chart by bars, columns, lines, or some other graphical device. A 

group of related data points is called a data series. 

 

Name English Maltese Maths 

Anthony 55 80 74 

Maria 63 43 84 

Philip 62 57 65 

Rita 43 7 95 



ECDL Syllabus 5 Courseware Module 4 

 11 

 

 

 
 

 

Typically, values are plotted along the vertical plane (y-axis) and categories are 

plotted along the horizontal plane (x-axis). Labels that run horizontally under the 

various data series and display the categories represented are x-axis labels. Labels 

running vertically and listing the value increments are the y-axis labels. 

 

To create a chart: 

1. Highlight the data to be included in the graph. 

2. Click the Insert tab. 

3. In the Chart group, click the type of chart to use e.g. Column, Line, Pie, Bar 

etc. 

4. Click the sub-type of chart to use. 
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To select a chart: 

Click anywhere in the chart. This displays the Chart Tools, adding the Design, 

Layout, and Format tabs. 

 

 

Changing the Chart Type 

 

You can change the type of chart in a slide: 

1. Click the chart in the slide. 

2. Click the Design tab, under Chart Tools. 

3. In the Type group, click Change Chart Type. The Change Chart 

Type dialog box is displayed. 

4. Select the type of chart to use e.g. Pie.  

5. Click the chart sub-type. 

6. Click OK button.  

 

 
 

 

 

 

 

Moving, Resizing & Deleting Charts 

 

To move a chart in a new worksheet: 

1. Select the chart to move. 

2. Click the Design tab below Chart Tools. 

3. Click Move Chart. The Move Chart dialog box. 
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4. Click New sheet: option. 

5. Enter a title for the sheet in the text box provided. 

6. Click OK button. 

 

 
To move a chart to a different sheet or workbook: 

1. Click the Home tab. 

2. Click anywhere in the chart to move. 

3. Click Cut (to move).   

4. Click in the sheet or workbook where the chart will be copied. 

5. Click Paste. 

 

To resize a chart: 

1. Click anywhere inside the chart.  

2. Position the pointer on one of the corner handles. The pointer changes to a 

double-headed arrow. 

3. Drag the mouse to resize the chart. 

 

 
To delete a chart: 

1. Click anywhere inside the chart. 

2. Press DELETE key. 

 

 

Adding, Editing & Removing Chart Titles 

 
To add a chart title: 

1. Click the chart to add a title to. 

2. Click the Layout tab, under Chart Tools. 

3. In the Labels group, click Chart Title. 

4. Click Above Chart. A placeholder with the text 

‘Chart Title’ is displayed. 

5. Click in the placeholder.  

6. Edit the text in the title placeholder. 

 

To edit a chart title: 

1. Click the chart title placeholder. 

2. Edit the text in the title placeholder. 
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To delete a chart title: 

1. Click the chart title placeholder. 

2. Press DELETE key. 

 

 

 

Adding Data Labels 

 
You can add two kinds of labels to a chart: 

 Value Labels – these indicate the numerical 

values of the individual data points. 

 Text Labels – these display the names of the 

data points.  By default, Excel already displays 

these names on an axis. 

 

 

To add data labels to a chart: 

1. Click the chart to add labels to. 

2. Click the Layout tab, under Chart Tools. 

3. In the Labels group, click Data Labels. 

4. Click the appropriate option. 

 

 

Changing Chart Colours 

 
You can modify the colours of the chart area, plot area and data series: 

1. Click the chart. 

2. Click the Format tab, under Chart Tools. 

3. In the Current Selection group, click the drop down arrow 

and choose Chart Area, Plot Area, Legend or any data 

series. 

4. In the Shape Styles group, click Shape Fill.  

5. Select a standard colour or choose More Fill Colours… The Colors dialog box 

is displayed. 

6. Select a colour. 

7. Click OK button.  

 

 

Changing the Font Size & Colour of Chart Text 

 

You can modify the font size and colour of chart title, chart axes and chart legend 

text:  

1. Click the chart. 

2. Click the Format tab, under Chart Tools. 

3. In the Current Selection group, click the drop down arrow and choose Chart 

Title, Horizontal (Category) Axis or Vertical (Value) Axis. 
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4. Click the Home tab. 
5. In the Font group: 

Click the drop-down arrow of the Font Size box. 

Select the appropriate size.  

 

In the Font group, click Font Colour drop-down arrow. 

Choose the colour to apply OR click More Colours… The Colours dialog box is 

displayed. Click the colour to apply. Click OK button. 

 

 

 PREPARE OUTPUTS 

Setting the Worksheet Margins 

 

To change the margins of a worksheet: 

1. Click the Page Layout tab. 

2. In the Page Setup group, click Margins. 

3. Click the appropriate option or Custom Margins… The Page Setup 

dialog box is displayed. 

4. In the Margins tab, enter the appropriate measurements in the Top: 

Bottom: Left: and Right: fields. 

5. Click OK button. 
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Setting the Worksheet Orientation & Paper Size 

 

To change the orientation of the worksheet to portrait or landscape:  

1. Click the Page Layout tab. 

2. In the Page Setup group, click Orientation. 

3. Click Portrait or Landscape. 

 

 

 

To change the paper size: 

1. Click the Page Layout tab. 

2. In the Page Setup group, click Size. 

3. Click the appropriate option or More Paper Sizes… The Page Setup 

dialog box is displayed.  

4. In the Page tab, select the appropriate option from the Paper size: 

drop down list e.g. A4. 

5. Click OK button. 

 

 
 

Adjusting Page Setup to Fit Worksheet Contents 

 

You can also adjust the page setup such that worksheet contents fit on a single page 

or on a specific number of pages: 

1. Click the Page Layout tab. 

2. In the Scale to Fit group: click the Page Setup Dialog Box Launcher. The 

Page Setup dialog box will be displayed. 

3. In the Page tab, select Fit to: check box. 

4. Type a number in the page(s) wide by box. 

5. Type a number in the tall box. 

6. Click OK button. 
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Note that: 

 The Fit to: option reduces the worksheet or selection when you print so that it 

fits on the specified number of pages.  

 To fill the paper width and use as many pages as necessary, type 1 in the 

pages(s) wide by box and leave the tall box blank. 

 

 
 

 

 

Adding, Editing & Deleting Data in Headers & Footers 

 

To add headers and/or footers to a worksheet: 

1. Click the Insert tab. 

2. In the Text group, click Header & Footer. The screen will display 

a text placeholder in the Header section. 

3. Type the header text or insert a field (refer to next section). 

4. In the Navigation group, click Go to Footer.  

5. Type the footer text or insert a field (refer to next section). 

6. Click the View tab. 

7. Click Normal to return to the standard MS Excel view. 

 

 
To edit headers and/or footers: 

1. Click the View tab. 

2. In the Workbook Views group, click Page Layout. 

3. Edit the header and/or footer text. 

4. Click the View tab. 

5. Click Normal to return to the standard MS Excel view. 
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To delete headers and/or footers: 

1. Click the View tab. 

2. In the Workbook Views group, click Page Layout. 

3. Highlight the header and/or footer text. 

4. Press DELETE key. 

5. Click the View tab. 

6. Click Normal to return to the standard MS Excel view. 

 

 

 

Inserting & Deleting Fields in Headers & Footers 

 

You can insert fields such as page numbering information, date, time file name and 

worksheet name into the headers and footers: 

1. Click the Insert tab. 

2. In the Text group, click Header & Footer. The screen will display a 

text placeholder in the Header section. 

3. In the Design tab, below Header & Footer Tools, click the appropriate 

field in the Header & Footer Elements group to insert fields in the 

header text placeholder. 

 

 
 

4. In the Navigation group, click Go to Footer.  

5. Click the appropriate field in the Header & Footer Elements 

group to insert fields in the footer text placeholder. 

 

 

To delete data in headers or footers: 

1. Repeat steps 1-2 as above. 

2. Edit or delete the data displayed in the header or footer. 

 

 

 

Turning On & Off Gridlines and Row & Column Headings 

 

To turn on or off the display of gridlines and the row & column headings for printing 

purposes: 

1. Click the Page Layout tab. 

2. In the Sheet Options group: 

Click View Gridlines to display/hide gridlines. 

Click Print Gridlines. 

Click View Headings to display/hide headings. 

Click Print Headings. 
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Applying Automatic Title Rows Printing 

 

To set automatic titles to print on every page of a printed worksheet: 

1. Click Page Layout tab. 

2. In the Page Setup group, click Print Titles. The Page Setup dialog is 

displayed.  
3. In the Sheet tab, under Print titles, select the Collapse button next to  

the Rows to repeat at top: 

 

 
 

4. Click the row to be printed on every page of the printed worksheet. 

 

 
 

5. Click Expand button to display the Page Setup dialog box again. 

6. Click OK button. 

 

 

 

 

Previewing Worksheets 

 

By previewing the worksheet, you can see each page exactly as it will be printed, with 

the correct margins and page breaks, and the headers and footers in place. 

 
To preview a worksheet: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. On the right side a preview of 

the worksheet is displayed. 

3. Click the File tab to return to the Normal view. 

 

 

 

Printing 

 

To print a selected cell range from a worksheet: 

1. Highlight the cell range to print. 

2. Click File tab. 

3. Click Print. The Backstage view is displayed. 

4. In the Settings section, click Print Selection. 

5. Click Print button. 
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To print an entire worksheet or entire spreadsheet: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. In the Settings section: 

To print the entire worksheet, click Print Active Sheets. 

To print the entire spreadsheet file, click Print Entire Workbook. 

4. Click Print button. 

 

 
To print a selected chart: 

1. Select the chart to print. 

2. Click File tab. 

3. Click Print. The Backstage view is displayed. 

4. In the Settings section, click Print Selected Chart. 

 

 
 

5. Click Print button. 

 

 
To print multiple copies of a worksheet: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. Next to the Print button, set/type the number of copies in the Copies box. 

 

 
 

4. Click Print button.  

5. Click the File tab to return to the Print Layout view. 

 


